• 0Hääli - 0 keskmine
  • 1
  • 2
  • 3
  • 4
  • 5
Requires at least DirectX version 9 0 fix.
#1
Kuna paljudel on see probleem, et kui panevad Sampi tööle siis tuleb ette Requires at least DirectX version 9 0, siis mõtlesin, et toon nende probleemile lahenduse.

1. Ava control panel.
2. Siis Programsi all on selline kiri nagu Uninstall a program vajutage seda.
3. Siis vasakul külje peal on selline kiri nagu Turn Windows features on or off vajutage seda.
4. Siis otsige ülesse kaust Legacy Components (eestikeeles Pärand komponendid) ja vajutage selle peale.
5. Vajutage DirectPlay peale ja vajutage ok, ning oodake kuni see ära laeb.

Loodan, et teil toimis!
Head mänguelamust!


Kasutaja, kes vaatavad seda teemat: 1 külali(st)ne
Website Security Test